Back to overview
Degraded
Chapters partially inaccessible
Jun 20 at 08:03pm IST
Affected services
Website
Resolved
Jun 23 at 04:40pm IST
The issue has been resolved.
Affected services
Website
Created
Jun 20 at 08:03pm IST
Chapters which were published or updated before April 10, 2025 have been effected by this partial outage.
We apologies for the inconvenience.
Affected services
Website