Back to overview
Downtime

Webapp is inaccessible

Apr 17 at 10:44pm IST
Affected services
Website

Resolved
Apr 17 at 11:02pm IST

We have created a fix for this issue.

Created
Apr 17 at 10:44pm IST

The webapp is return 500 status error.